AIMP2 MegaPack v2.60.530.1 download_trans.gif Pobierz

Opis:

AIMP2 Wymagania:
+ + Karta dźwiękowa
+ DirectX 8.1 lub nowszy
+ Windows 2000 i wyżej
(Na Win2K musisz mieć zainstalowane biblioteki GDI +)

=============================== ===============================
AIMP2 MegaPack v2.60.530.1 (9.01.2010)
=============================== ===============================
Zawartość:
AIMP 2.60 build 530
Ikony(85), Skórki (292), Addon'y (4), DLL - Wizualizacje (6), Sonique - Wizualizacje ( 22), Winamp DSP (7), Winamp Ogólne (2) i Winamp Input (4) - plug-in.

Data dodania:
25 Nov 2013
Dodał:
speed89 (speed89)
Wersja z dnia:
09 Jan 2010
Pobrań:
7406